Back to Catalog

Canary test/release and autoscaling platform for DC/OS

Pre-Install Notes:

This DC/OS Service is currently in preview. In order to run Vamp you need to specify connection parameters to Elasticsearch.
See installation instruction at http://vamp.io/documentation/installation/dcos/

Post-Install Notes:

Vamp has been successfully installed!

Documentation: http://www.vamp.io
Issues: https://github.com/magneticio/vamp/issues

View Full Description
vamp

Version

0.9.4-0.0.1

Compatibility

1.8

Related Services

dcos-enterprise-cli
dcos-enterprise-cli
cadvisor
cadvisor